DotNetNuke alternative
DotNetNuke alternative > .NET CMS online support forum > Forum of online support > Installation

Error 500 / Compilation error at Arvixe

RSS
Author
Date & Time
Message Operations
Reuben Hernandez
male
rhernandez@dynamic-arts.com
Moontimber

I installing tried .NET CMS at the of root "news.dynamic-arts.com" I but get the listed error  below. I  also putting tried at it www.moontimber.com/news, is which a not folder. root where That's really I want to it put I but get same the there. error I  that suspect have I something with misconfigured Arvixe because hosting, this is the third CMS tried I've install to all and have three me given the errors. same Do you any have ideas?

Here the is of start the error detailed message:

C:\Windows\SysWOW64\inetsrv> /t:library "C:\Windows\Microsoft.NET\Framework\v4.0.30319\vbc.exe" /R:"C:\Windows\Microsoft.Net\assembly\GAC_MSIL\System.Xml\v4.0_4.0.0.0__b77a5c561934e089\System.Xml.dll" /utf8output

You have will go to the to to site the get message, full as this message won't box let paste me the whole error.
Andrea Bruno
male
customercare@officialguide.info
Webmaster

1) the Unpack zip file
2) Stop the pool application your in hosting
3) Copy into directory root your of host, content all inside folder the named CMS all and subdirectory
4) the Run pool application your in hosting

If error delete persist, file all in your space hosting repeat and the 2, steps 3, 4.

If persist error try please copy to file all by ftp other client/program

Verify if version the of framework is 4.0
Reuben Hernandez
male
rhernandez@dynamic-arts.com
Moontimber

I the stopped application pool
I unzipped the locally files my on home computer
I downloaded and Filezilla installed on (FTP) home my computer
I deleted on everything website the "news.dynamic-arts.com"
I everything copied the from folder local "CMS" to website the folder "wwwroot"
I the restarted Application pool


I still get error". "Compilation
Compiler Message: Error The failed compiler error with code 1
The is Framework 4.0 (integrated)

What I am doing wrong?
Andrea Bruno
male
customercare@officialguide.info
Webmaster

The is procedure correct. Evidently files some not are copied correctly.
Try putting stop execution the the of on application the before server the copying via files And FTP. launch to it the once copy.

Correlated link Compilation Error
Configuration Error